Cannot load user interface


I have been trying to load the user interface, however, it is not connecting.

Is the cloud down ?

Hi n_jak,

I just checked the operation of several devices with a cloud and all of them work perfectly fine. Can you check your issue again?


I just tried building the code again, the Raspberry Pi started making clicking noises and now it is not connecting to the wifi anymore.

Let me add some more information to this:
The CORE2-ROS boots up, blue light is solid and is connected to the internet. I can connect to it via RDP and SSH. But the systen time is not synchronized so it won’t connect to the cloud. It is default set to somewhere in 2016.

When I correct the system time by executing this command on my PC (I have done this many time in the past and it always worked):
ssh husarion@ "sudo date --set \"$(date)\""

Now the time is set up properly, but the blue light starts blinking again. I am still connected to it via RDP. It won’t connect to the cloud anymore.

Hi Mike and Nora,

About “clicking noises” that you observe, I will need more information about this to investigate the problem.

About problem with clock I recommend you to flash your SD card one more time with our image, and check if this solves your problem. It probably comes from some changes in configuration which can be difficult to find.

Best regards,

Hi Husarion-team,
As off yesterday evening I got the “load user interface” problem.
The loading never completes.
I am not sure whether it is my programming fault or not.
It happened on both core2ros and core2mini.
BestLoadingUserInterface regards

Hi Fred,

It was a temporary server issue, everything already working.

Sorry for inconvenience.

Best regards,