Cloud down?

Hi all,

This morning I was running tests on my ROSbots (we have 3 connected to our cloud). Everything was working fine until about two hours ago when suddenly all ROSbots went offline in the cloud. The led lights indicate they are all still connected though. We also tried reconnecting the bots via the app, but they still don’t show up in our cloud.
Since all three bots went down simultaneously, but are still connected to the internet, i was wondering if there are issues with the cloud or if anyone else encountered this problem today?

Hi ThijsW,

Husarion Cloud should work perfectly fine now. Sorry for all inconvenience.

Best regards,

@Hubert_Zwiercan Hi, same issue here I suppose. Is the cloud still down or down again?

Hi M11,

From yesterday cloud is working, but fix may cause change devices token. Connecting controllers which was connected before fix one more time will be necessary.

Best regards,

Hi @Hubert_Zwiercan,

I unlinked both CORE2-ROS from my account and tried to reconfigure them. This does not work.

I let them boot, press the hConf button, connect to the CORE2-ROS, and insert the configuration code (via website and via ssh connection).

Edit: I took the 2 CORE2-ROS home, tried to configure or flash them there. Configuring worked almost instantly at home so I suppose this is a combination of miscommunication/bugginess of the network on my work and the CORE2-ROS.

Somehow I think connecting them to a different network than the one before made them both work/configurable again.

1 Like