CORE2 ROS Raspberry pi- Cannot be added to HUSARION CLOUD


I am trying to connect the device to the cloud, but the connection is not successful.

Also i checked for the status of LR1 and LR, both the lights are not switched on.

Only L1 is blinking continuously. Not sure how to proceed with it further?

Should i flash the software again? if yes, how to proceed with it ?

(Currently to flash it again, I am trying to download this file, but the link is no more working)

Hi PlanBRobot,

I’m not sure if flashing new image is necessary, but it probably will help. I will fix problem with link asap.

If you don’t want to lose your data please describe what’s going on when you hold hCfg button (status of LR1 and LR2). The best way to investigate this issue is to connect your CORE2-ROS to screen using HDMI It will give us information if RPi are booting properly.

As soon as you will provide me this information I will try to fix it.

Best regards,

Hello PlanBRobot,

We had internal problem with our server, now it works fine. Download link is active.


Hello @Hubert_Zwiercan,

Okay, thanks for the input.

After running the following commands the problem got fixed.

sudo systemctl enable husarnet-configurator
sudo reboot

Not sure with the concrete reason behind it., Would be nice if you can provide me the reason for it

Sure, I could download the files now!

Hi…I tried a similar tank platform as that one and the tracks came off very easily. The one I used was the “D” in the pictures at the bottom of that webpage. I’ve had much better luck with the Dagu Rover 5 tracked platform. The Dagu tracks never come off.

pcb manufacturing and assembly