How to connect via WiFi?

I use ASUS tablet to connect to RoboCORE. It can connect to “” via cellular network. However, if I switch to WiFi network, it always show “Authorized but not connected”. Do I need to enable any network port? I forward TCP 6800 but still not work. Please advise.


Hi ktsai,

Forwarding ports should not be required in order to RoboCORE work properly because in this case RoboCORE application initiates communication with the Cloud (this is the only way for it to work via cellular network). However, there may be some restrictions in your router’s firewall. RoboCORE uses port 80 to connect to the Cloud, so this port should be enabled for outgoings connections.