Robocore -> Android -> Platform

My Edison didn’t find my network so I’m testing this with just an android and it seems fine but on it’s just sitting at ‘loading’ with a check mark on ‘connecting to server’ and the rest is wheel spinning. I assume by the check mark that the connection is valid, so how long does it take to finish ‘loading configuration’? It’s been about an hour now.

On the android I have:

Platform status: connected
Device mode: accessory device,bootloader
Local serial: no device

Blinking LED1 on the robocore. and the power LED is on…

Hi mstasiak,

Does Edison find any network?

If it comes to “loading”, this is because if you ordered kit with Intel Edison, the preprogramed code uses exactly this method to communicate with platform. If you want to try without* Intel Edison you need to upload new software to your RoboCORE that use Android. Create new project in WebIDE using ralph_firmware_v3 template and make sure that line contating platform.begin in ui.cpp contains the following code:


Edison did not find a network, so I tried what was suggested in the “Intel Edison not finding Nya Wi-Fi connections” thread =)

I’d prefer to use the Edison, so if it configured that way then it would be great to get it working. I tried it sitting beside the router, so it wasn’t a distance problem…

Could you please tell me if in Edison is at least searching for wifi networks? This is, if scanning information appears on the bottom of Edison Config utility (does this utility start if you plug Android device into UE port?).

Sort of - it never actually gets to the point of listing available networks.

power light is half red and half green if that helps.

a power cycle gives me this, but probably isn’t helpful if there isn’t a network configuration